WordPress Backup Plugin DoS Vulnerability Affects +200,000 Sites

February 13, 2024

A popular WordPress backup plugin installed in over 200,000 websites recently patched a high severity vulnerability that could lead to a denial of service attack. Wordfence assigned a CVSS severity level rating of High, with a score of 7.5/10, indicating that plugin users should take note and update their plugin. Backuply PluginThe vulnerability affects the Backuply WordPress backup plugin. Reported by Villu Orav (WordFence)”RecommendationsIn general it is highly recommended that all users of the Backuply plugin update their plugin as soon as possible in order to prevent an unwanted security event. Read the National Vulnrability Database description of the vulnerability:CVE-2024-0842Read the Wordfence Backuply vulnerability report:Backuply – Backup, Restore, Migrate and Clone <= 1.2.5 – Denial of ServiceFeatured Image by Shutterstock/Doppelganger4

The source of this news is from Search Engine Journal