What To Know About Medium-Level WordPress Vulnerabilities

May 01, 2024

The majority of WordPress vulnerabilities, about 67% of them discovered in 2023, are rated as medium level. We generally don’t see them being used as much in large-scale attacks because they are less useful than higher severity vulnerabilities and harder to automate. All reports of subscriber+ vulnerabilities, independent of the severity level, can be reconsidered. If the person maintains a small network of WordPress sites, the admin+ vulnerabilities are interesting for them since a compromised administrator of one of the sites can be used to attack the super admin.”Contributor-Level VulnerabilitiesMany medium severity vulnerabilities require a contributor-level access. Chloe explained:“For most site owners, vulnerabilities that require contributor-level access and above to exploit are something they do not need to worry about.

The source of this news is from Search Engine Journal